当前位置:首页 > 问答

强势股指标公式

我来帮TA回答

通达信强势股回调多少?多头步划 股价强势整理股价 最后防线股价主图指标公式

通达信强势回收的很多的一些股票,但是股价并不上涨,这主要是主力没有发力。

麻烦高手帮忙改成通达信选股公式,“大盘走势良好,量能理想,可以继续持有强势股”出现这个选股,谢谢!

YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE> MA(CLOSE,5));
YYA6:=(MA(CLOSE,5)> MA(CLOSE,10));
YYA7:=(CLOSE> MA(CLOSE,10));
YYA8:=(MA(CLOSE,5)> MA(CLOSE,20));
YYA9:=(CLOSE> MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4> YYA10);
YYAVX:=(((((IF(YYA5,10,(0- 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10)))+ IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE/ INDEXC);
DSLX1:=MA(DSLX,5);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
XG:(CONST(IF((((YYAVX>= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0))) AND (CLOSE>200) AND CURRBARSCOUNT=59;

250分!!!求好的选股公式,必有重谢!!!

每个人想法不同,针对你手里资金量也有不同的方案,全且当你也是个小散吧。选股分长线短线,但是实际上都差不多。第一找业绩极为突出的,比如三季报八毛多,股价才三十上下的。其次看行业,要稳定的行业,才能做大做长,第三看政策面,政府是否支持。最后看相对价位,同类相比,和自己的前期高点比,是否处于相对低价。手机上的,不能说太细,有须要再问我吧。

强势股选股公式

三日大涨幅:=(C-REF(C,3))/REF(C,3)*100>23;
两日大涨幅:= (C-REF(C,2))/REF(C,2)*100>18;
单日大涨幅:=(C-REF(C,1))/REF(C,1)*100>9.9;
三日强无大跌:= (HHV(C,12)-C)/C*100<13;
两日强无大跌:= (HHV(C,8)-C)/C*100<8;
单日强无大跌:= (HHV(C,3)-C)/C*100<4;
强势股:IF(DYNAINFO(4)>0 ,(EVERY(三日大涨幅,9) AND 三日强无大跌) OR (EVERY(两日大涨幅,6) AND 两日强无大跌) OR (EVERY(单日大涨幅,3) AND 单日强无大跌),0);

哪位大哥能分享下无未来函数、无漂移的炒股高成功率的公式指标呀?!

KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
XG:买1 AND 买2 AND 买3;
这是结合MACD,KDJ,和RSI三项买入条件的买入条件,应该说比较准,但是还是要关注大盘,大盘不好,指标再炫,一样没用的

求一个通达信的在牛市里面很准的无未来函数的短线买点指标

{ok.奉献一个很准的无未来函数的短线买点指标给楼主}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINETHICK1;
DRAWICON(AAA,O1*0.95,17);
MMM:=MA(CLOSE,20);
PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};