当前位置:首页 > 问答

强势老鸭头选股公式

我来帮TA回答

短线怎样选股老鸭头公式图形是啥样的

像个鸭子头

强势股选股公式

三日大涨幅:=(C-REF(C,3))/REF(C,3)*100>23;
两日大涨幅:= (C-REF(C,2))/REF(C,2)*100>18;
单日大涨幅:=(C-REF(C,1))/REF(C,1)*100>9.9;
三日强无大跌:= (HHV(C,12)-C)/C*100<13;
两日强无大跌:= (HHV(C,8)-C)/C*100<8;
单日强无大跌:= (HHV(C,3)-C)/C*100<4;
强势股:IF(DYNAINFO(4)>0 ,(EVERY(三日大涨幅,9) AND 三日强无大跌) OR (EVERY(两日大涨幅,6) AND 两日强无大跌) OR (EVERY(单日大涨幅,3) AND 单日强无大跌),0);

求通达信老鸭头选股公式?

老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,...这是两个公式,第一个公式源码不全。第二个公式本身就是一个选股公式。 {...

恒信宝什么叫老鸭头选股公式

老鸭头是庄家建仓、洗盘、过鸭头顶拉高等一系列行为所形成的经典形态。采用5、10和60参数的价格平均线,当5日、10日均线放量上穿60日均线后,形成鸭颈部;股价回落时的高点,形成鸭头顶;当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。鸭鼻孔指的是5日均线死叉10日均线后,两线再度金叉时所形成的孔。通过老鸭头的这些相关参数制作的选股公式,就是老鸭头选股公式。

请大侠帮忙编写个当日收盘价站到年线或者上穿年线,还有老鸭头公式。本人用通达信,顺便说清楚条件设置

是你不知道选股用的公式是怎么修改编写,这里不普及知识。
老鸭头选股 ,这个可以通过。
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA5,MA60));
PDAY2 := BARSLAST(CROSS(MA10,MA60));
PDAY3 := BARSLAST(HIGH=HHV(HIGH,PDAY2));
PDAY4 := BARSLAST(CROSS(MA10,MA5));
PDAY5 := BARSLAST(CROSS(MA5,MA10));
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A1 AND A2;

求老鸭头选股公式,在广发至强版编写的祥细公式,麻烦测试一下

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,60);
VAR4:=BARSLAST(CROSS(VAR1,VAR3));
VAR5:=BARSLAST(CROSS(VAR2,VAR3));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(VAR2,VAR1));
VAR8:=BARSLAST(CROSS(VAR1,VAR2));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(VAR2,VAR1),VAR5)=1;
老鸭头:VAR9 AND VARA AND VAR3>REF(VAR3,1);
(你试试看)