Q1:求一个大盘kdj的j和个股kdj的j共同显示的通达信附图指标,谢谢!

大盘KDJ
A3:="999999$HIGH"; A4:="999999$LOW";
DP:=(CLOSE-LLV(A4,9))/(HHV(A3,9)-LLV(A4,9))*100;
DPK:SMA(DP,3,1);
DPD:SMA(DPK,3,1);
DPJ:3*DPK-2*DPD;
个股KDJ
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
大盘和个股不能在同一附图显示,各自的计算参数差别较大,
在同一附图时,看不到个股的KDJ线,视觉效果不好。
你还是建立两个公式吧。

Q2:通达信满足KDJ条件,K线变色,主图指标

M1:=5;MA2:=10;MA3:=20;MA4:=60;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
STICKLINE(KDJ.J<40,O,C,2,0),COLORYELLOW;
STICKLINE(KDJ.J>80,O,C,2,0),COLORGREEN;

Q3:给我解说如何看那些股票折线图:KDJ,VOL-TDX,MACD

对短线来说,这里面kdj比较有用。
J值100逐步卖,卖了涨了继续卖;
J值接近负值逐步买,买了跌了继续买;
J值100可以买,买了就要准备卖;
J值为0可以卖,有了差价及时买;
J值100超5日,卖了还涨不追回;
J值为负超5日,买了再跌可补仓;
J值100莫兴奋,乐极生悲教训深;
J值为负莫恐慌,卖出即涨后悔多;
J值为负买入后,强势看100,弱势看50,结合能量判断趋势很重要;
KD值60以上需防范,80以上风险大,一旦出现KD线死叉马上卖;
KD死叉下行途中现金叉,短线机会可介入,一旦死叉迅速卖;
KDJ值均近负,反弹行情即来临;
KDJ金叉,碎步小阳能量放,上升趋势即行成,现价买入莫迟疑;
股票创新低,KD线(背离)现金叉,大胆买入需果断。
观察KDJ,机会总是留给有准备的人的;
尊重KDJ,实盘操作不要思前顾后,该买就买,该出就出;
实践KDJ,积累经验,失败了反思之后不忘前车之鉴;
成功就在KDJ,其实做股票很简单,无穷乐趣就在你手下。

Q4:通达信中的kdj如何让改变三根线的颜色?拜托各位了 3Q

将指标打出来,点右键,修改指标,需要改那个线点一下,再点插入函数, 拉到最下,选颜色,确定,保存,确定。ok

Q5:通达信kdj当天金叉 选股公式

把kdj拷过来,加上一句:
cross(j,k)

Q6:通达信kdj金叉选股,公式怎么写

金叉:CROSS("KDJ.J","KDJ.K");
参考资料:http://tieba.baidu.com/p/2913602081